picnichealth - Google Cloud Platform instability – Incident details

All systems operational

Google Cloud Platform instability

Resolved
Major outage
Started 6 months agoLasted 10 minutes

Affected

Application

Major outage from 8:35 PM to 8:45 PM

Updates
  • Resolved
    Resolved

    The Google Cloud Platform incident has resolved, and PicnicHealth is back online.

  • Monitoring
    Monitoring

    Due to an ongoing outage with Google Cloud Platform, PicnicHealth will be offline until the outage is resolved.

    We are monitoring the status of the Google Cloud Platform incident and will bring the PicnicHealth application back online as soon as possible.

    You can view the Google Cloud Platform incident updates here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW